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U
sing the Toolbox

Tools
Using the Toolbox 
The Toolbox contains 74 tools that are used
for object creation and editing. If the Toolbox
is hidden, choose Window > Tools to display
it. To move the Toolbox, drag the top bar.
Click once on a visible tool to select it. Press
on any tool that has a tiny arrowhead to
choose a related tool from a pop-out menu.
When you double-click some tools, an
options dialog box opens for the tool. 

To create a standalone tearoff toolbar �–�,
release the mouse when it’s over the vertical
tearoff bar on the far right side of any tool
pop-out menu. Move a tearoff toolbar by
dragging its top bar. To restore a tearoff
toolbar to the Toolbox, click its close box.

To access a tool quickly, use its letter short-
cut (see the letters in gray on the next two
pages). Some tools can be accessed using a
toggle key (e.g., pressing Cmd/Ctrl accesses
the Selection tool when the Pen tool is 
chosen). You’ll learn more toggles later.

To turn tool pointers into crosshairs for pre-
cise positioning, check Use Precise Cursors in
Illustrator (Edit, in Windows) > Preferences >
General. Or press Caps Lock to turn a tool
pointer into a crosshair temporarily.

➤ You’ll probably want to leave Disable
Warnings unchecked in Preferences >
General, at least if you’re new to
Illustrator. With this option unchecked,
an alert prompt will appear when a tool 
is used incorrectly.

This chapter is an introduction to Illustrator’s tools,
menus, palettes, and measurement systems. 

Note: If you’d like to glance onscreen at 
the features discussed in this chapter as you 
read, launch Illustrator and create a new 
document (see pages 39–41).
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Hide/show
Tab Hide/show all currently open 

palettes, including the Toolbox

Shift-Tab Hide/show all currently open 
palettes and tearoff toolbars, 
but not the Toolbox

Chris
Spo

llen

� Open a tearoff toolbar
by choosing a tearoff bar.

� A tearoff toolbar



Th
e 

To
ol

bo
x

2

CHAPTER 1

Lasso Q
Selects individual points or
segments by lassoing

Adobe Online access

Rectangle M
Draws rectangles and
squares

Pencil N
Creates freehand-style
lines

Scale S
Enlarges or shrinks objects

Free Transform E
Rotates, scales, reflects, shears,
distorts, or applies perspective

Column Graph J
Creates graphs

Gradient G
Changes the direction of 
existing gradients

Blend W
Creates shape and color blends
between objects

Scissors C
Cuts paths

Zoom Z
Changes the magnification
of the illustration 

Swap Fill and Stroke Shift-X

Stroke X
Color that’s applied to the edge
of a path (click to activate)

None /
No stroke or fill

Full Screen Mode F

Full Screen Mode
with Menu Bar F

Y Magic Wand
Selects objects by color

Direct Selection A
Selects parts of objects

V Selection
Selects entire objects

P Pen
Draws curved and straight line

segments

\ Line Segment
Draws straight lines at any angle

B Paintbrush
Creates Calligraphic, Scatter,

Art, and Pattern brush strokes

R Rotate
Rotates objects

Shift-R Warp
Distorts shapes

Shift-S Symbol Sprayer
Sprays symbol instances

U Mesh
Creates and edits multicolored

mesh objects

I Eyedropper 
Samples paint and type attributes

Shift-K Slice
Defines slice areas

H Hand
Moves the artboard in the

document window

X Fill
The color, gradient, or pattern

that fills the inside of a path

D Default Fill and Stroke
(white fill, black stroke) 

> Gradient
Reapplies last gradient fill

< Color
Reapplies last solid color

stroke or fill

F Standard Screen Mode

The Toolbox
Note: To assign your own shortcuts
to tools, use the Keyboard Shortcuts
dialog box (see pages 526–528).

Type T
Creates and edits
horizontal type



3

ILLUSTRATOR INTERFACE
The Toolbox

Graph tools

The tearoff toolbars

Drawing tools

Vertical
Path Type
Creates and
edits type
vertically
along a path

Vertical Area
Type Creates
and edits type
inside an object
vertically

Type on a Path
Creates and edits
type horizontally
along a path

Area Type Creates
and edits type inside
an object horizontally

Vertical Type
Creates and edits
vertical type

Group Selection
Selects whole groups

Convert
Anchor Point
Converts corner
points to curved,
and vice versa
Shift-C

Delete Anchor
Point -

Add Anchor
Point +

Arc Creates
curved line
segments

Spiral
Creates
spiral lines

Rectangular
Grid Creates 
rectangular grids

Polar Grid
Creates 
circular grids

Reflect Creates a mirror
image of an object O

Crystallize Wrinkle
Liquify tools Object creation tools

Twirl Pucker Bloat Scallop Rounded
Rectangle

Ellipse
L

Polygon Flare
Creates
lens flares

Star 

Erase 
Erases sections
of paths

Smooth 
Smooths paths

Symbol
StylerSymbol

Screener
Symbol
Stainer

Symbol
Spinner

Symbol
Sizer

Symbol
Scruncher

Symbol
Shifter

Symbolism tools

K Paint Bucket Fills objects with the
current paint or type attributes by clicking 

Measure
Measures the distance
between points

Shear 
Skews objects

Reshape
Reshapes 
sections of paths

Slice Select Selects slices Page Defines 
the printable area

Auto Trace
Traces object silhouettes

Knife
Carves up paths

Stacked
Column

Stacked
Bar

Line Area Scatter Pie RadarBar
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13 Resize box

The Illustrator screen in Macintosh

11 Status bar

4 Zoom

3 Minimize

1 Menu bar

2 Close

Status bar
pop-up menu

12 Scroll arrows

6 Rulers

8 Guide

Scratch area

Scroller

➝

➝

➝

➝

7c Page
boundary 

7a Imageable 
area boundary 

10 Zoom field
and pop-up menu

9c Swatches palette9b Pathfinder palette

9a Toolbox

On the screen

Document window

Scroll bar

5 Title bar, zoom level , color mode, and view
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1 Menu bar
Use the menu bar to open dialog boxes or
palettes or to choose commands.

2 Close button (red)
To close a document or a palette, click its
close button.

3 Minimize button (yellow)
Click the minimize button to shrink the 
document window to an icon in the Dock;
click the icon in the Dock to restore the 
document window to its previous size.

4 Zoom button (green)
Click a document window zoom button to
enlarge the window. Click again to restore
the window to its previous size. (Click a
palette zoom button to shrink the palette or
restore it to its previous size.) 

5 Title bar, zoom level, color mode, and view
The illustration’s title, zoom level, color
mode (CMYK or RGB), and view (Preview,
Outline, Pixel Preview, or Overprint Preview)
are listed on the title bar.

6 Rulers
The current position of the pointer is indicated
by a marker on the horizontal and vertical
rulers. Ruler increments can be displayed in 
any of these measurement units: points, picas,
inches, millimeters, centimeters, or pixels.

7a–c  Imageable area, artboard boundary,
and page boundary
The imageable area within the margin guides
is the area that will print on the paper size
currently selected in File > Print (General).
The artboard is the user-defined work area
and the largest possible printable area. The
nonprinting page boundary matches the 

current paper size. Objects located in the
area outside the artboard will save with the
file, but they won’t print.

8 Guide
Drag from the horizontal or vertical ruler 
to create a guide. Guides are used only for
aligning objects; they don’t print.

9a–c Palettes
Pathfinder and Swatches are five of 31 move-
able palettes that open from the Window
menu. The Toolbox contains 74 (yes, 74!)
drawing and editing tools, as well as color
controls and screen mode buttons.   

10 Zoom field
Enter a new zoom percentage in this field 
or choose a preset zoom percentage from the
pop-up menu.

11 Status bar
Depending on which category you choose
from the pop-up menu, the status bar displays
the name of the Current Tool, the current
Date and Time from System Preferences >
System > Date & Time, the Number of avail-
able Undos/Redos, or the Document Color
Profile. Option-press the status bar pop-up
menu to learn the Moon Phase, Shopping
Days ’til Christmas, and other vital statistics.

12 Scroll arrows
Click the downward-pointing scroll arrow 
to move the illustration upward in the docu-
ment window. Click the upward-pointing
scroll arrow to move the illustration down-
ward in the document window.

13 Resize box
To resize a document window, drag its resize
box diagonally.

Key to the Illustrator screen in Macintosh
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The Illustrator screen in Windows

16 Status bar

5 Application maximize button

6 Application minimize button

7 Application close box
4Title bar, zoom level,
color mode, and view

3 Menu bar

2 Document
Control menu

1 Application
Control menu 

Status bar pop-up menu

12 Toolbox

7 Document
close box

5 Document maximize button

Palettes

15 Zoom field
and pop-up menu

8 Rulers

➝

➝
➝

➝

➝10b Artboard 
and page
boundary

11Guide

13 Scroll
arrow

14 Resize box

9 Document minimize button

10a Imageable area boundary



7

ILLUSTRATOR INTERFACE
Illustrator Screen in W

indow
s

Key to the Illustrator screen in Windows

1 Application Control menu box
The Application Control menu box com-
mands are Restore, Move, Size, Minimize,
Maximize, and Close. 

2 Document Control menu box
The Document Control menu box commands
are Restore, Move, Size, Minimize, Maximize,
Close, and Next.

3 Menu bar
Use the menu bar to open dialog boxes or
palettes or choose commands.

4 Title bar, zoom level, color mode, view
The illustration’s title, zoom level, color
mode (CMYK or RGB), and view (Preview,
Outline, Pixel Preview, or Overprint Preview)
are listed on the title bar.

5 Maximize/restore down button
Click the document or application maximize
button to enlarge either window to fill the
available space completely. When a window
is maximized, the button turns into a restore
down button. Click this button to shrink the
window to its former size.

6 Application minimize button
Click the application minimize button to
shrink the application to an icon on the
taskbar. Click the icon on the taskbar 
to restore the application window to its 
previous size.

7 Close box
To close a document or a palette, click its 
close box.

8 Rulers
The current position of the pointer is indicated
by a marker on the horizontal and vertical
rulers. Ruler increments can be displayed in 
any of these measurement units: points, picas,
inches, millimeters, centimeters, or pixels.

9 Document minimize button
Click the document minimize button to shrink
the document to an icon at the bottom left
corner of the application window. To restore
the document to its previous size, double-
click the icon or click the restore up button.

10a–b  Imageable area, artboard boundary,
and page boundary
The imageable area within the margin guides
is the area that will print on the paper size
currently selected in File > Print (General).
The artboard is the user-defined work area
and the largest possible printable area. The
nonprinting page boundary matches the cur-
rent paper size. Objects outside the artboard
save with the file but don’t print.

11 Guide
Drag from the horizontal or vertical ruler 
to create a guide. Guides are used only for
aligning objects; they don’t print.

12 Toolbox
The Toolbox contains 74 (yes, 74!) drawing
and editing tools, as well as color controls
and screen mode buttons. It’s one of the 
31 moveable palettes that open from the
Window menu.  

13 Scroll arrows
Click the downward-pointing scroll arrow 
to move the illustration upward in the docu-
ment window. Click the upward-pointing
scroll arrow to move the illustration down-
ward in the document window.

14 Resize box
To resize a document window, drag its 
resize box diagonally or drag the edge of 
the window.

15 Zoom field
Enter a new zoom percentage in this field or
choose a preset zoom percentage from the
pop-up menu.

16 Status bar
Depending on which category you choose
from the pop-up menu, the status bar dis-
plays the name of the Current Tool, the cur-
rent Date and Time from the computer’s
internal clock, the Number of available
Undos/Redos, or the Document Color Profile
(RGB or CMYK). Alt-press the status bar
pop-up menu to learn the Moon Phase,
Shopping Days ’til Christmas, and other 
vital statistics.
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File menu Illustrator menu Edit menu

The Illustrator menus

Object menu Type menu Select menu 

In Windows, the
Preferences command 
is on the Edit menu 
and the Exit command
is on the File menu.
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View menuFilter menu Effect menu

Window menu

Help menu

The Window > Cascade,
Tile, and Arrange Icons
commands are available
only in Windows.

The Help > About
Illustrator and About 
Plug-ins commands are
available only in Windows.



Using dialog boxes
Dialog boxes are like fill-in forms with multi-
ple choices. They are opened from the menu
bar or via shortcuts. 

In Windows: To activate a menu, type Alt
plus the underlined letter, then release Alt and
type the underlined letter on the submenu.

Some modifications are made by entering a
number in an entry field. Press Tab to high-
light the next field in a dialog box; press
Shift-Tab to highlight the previous field.
Press or click on a pop-up menu to choose
further options.

Click OK or press Return/Enter to accept
modifications and exit a dialog box. To 
cancel out of a dialog box, click Cancel or
press Esc.

Many Illustrator dialog boxes have a
Preview option that when checked will apply
the effect while the dialog box is open. Take
advantage of this great timesaver. 

Illustrator dialog boxes, like all the other 
features in the program, function the same
way on the Mac as in Windows, though they
look slightly different because the graphic
interfaces are different.
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Type a number into a
field. Press Tab to jump

from one field to the next.

Click a check box on
or off. A “√” means

that option is on.

Click OK or press
Return/Enter to exit a
dialog box and accept
the new settings.

Click Cancel to exit
a dialog box with no
modifications taking
effect.

Check Preview to
preview new settings
in your illustration
right away.

A dialog box in Macintosh

A dialog box in Windows

In Windows, you can type an underlined letter
to activate that field (e.g., “U” for “Uniform”).
If a field is already highlighted, type Alt plus
the underlined letter. In Windows XP, you 
have to press Alt for the underlines to show up.
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U
sing the Palettes

Using the palettes
Illustrator has 31 movable palettes, all of
which can be opened from the Window
menu, and many of which can be opened 
and closed via assigned shortcuts. To save
screen space, the palettes are organized into
these default groups: Appearance/Layers;
Actions/Links; Navigator/ Info; Character
Styles/Paragraph Styles; Swatches /Color;
Document Info/Attributes; Flattener Preview;
Glyphs; Stroke/Gradient /Transparency;
Tabs; Graphic Styles /Brushes/Symbols;
Magic Wand; Transform/Align/Pathfinder; 
SVG Interactivity/Variables; Character/
Paragraph/Open Type; and Tools. The
palette name you choose from the Window
menu will appear in front within its group
when the group opens.

You can compose your own groups or sepa-
rate a palette from its group. To separate a
palette, drag its tab (palette name) away from
the group �–�. To add a palette to any
group, drag the tab over the group. 

➤ When you compose a palette group, start
with one of the resizable palette windows.  

� Now the Symbols palette is on its own.

� To separate a palette from its group, drag the
tab (palette name) out of the group.

� To dock palettes together, drag the
tab name of one palette to the bottom 
of another palette, and release the 
mouse when the thick black line appears
across the bottom of the target palette.

To dock (hook up) one palette to the bottom 
of another palette or palette group, drag the
tab to the bottom of the target palette, and
release the mouse when the thick black line
appears �. To undock, drag a palette tab
out of the dock group.

To display an open palette at the front of its
group, click its tab. Palettes with an up/down
arrow on the tab (such as the Color palette)
have more than one panel. Click this arrow
or the tab name to cycle through the palette
configurations: tab only, two option panels,
or one option panel. Another way to display
a full palette is to choose Show Options
from the palette menu. To shrink a palette
group to just the tabs, on the Mac, click the
palette zoom button (green) in the upper 
left corner; in Windows, click the minimize/
maximize button. Click the button again to
restore the palette’s previous size.

➤ Press Tab to hide/show all currently open
palettes, including the Toolbox; press
Shift-Tab to hide/show all open palettes
except the Toolbox. 

Palettes that are open when you quit/exit
Illustrator will reappear in the same location
when the application is relaunched.

Use the palette
menus to access
additional 
commands!
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The color controls
The current fill and stroke colors display in
color squares on the Toolbox � and on the
Color palette �. The Color palette displays
the color model and breakdown of the fill 
or stroke in the currently selected object or
objects; use it to choose Web-safe colors or
process colors or to adjust global process or
spot color tints. 

The Stroke palette displays the weight and
style of the stroke in the currently selected
object or objects, and can be used to change
those attributes. If no object is selected,
changes made on the Color or Stroke palette
will apply to subsequently drawn objects. 

Color palette F6
Use the Color palette to mix, choose, and
switch between fill and stroke colors.
Choose a color model for the palette from
the palette menu. Quick-select a color, black,
white, or None from the bar at the bottom
of the palette.

� Fill color, 
pattern, or gradient 

Stroke color 

Whichever box (Fill or Stroke) is 
currently active (is on top on the Color
palette and the Toolbox) will be affected
by changes on the Color palette.

Stroke palette F10
Use the Stroke palette to edit the stroke
weight and style of the selected object or
objects, and to create dashed lines or frames.

Swap Fill
and Stroke 

None (no
color)(Reapply last)

Gradient

Default Fill 
and Stroke

(Reapply last fill or
stroke) Color

Spectrum

Stroke Weight
(thickness)

Join (bend) styles

Fill

Stroke

None

Out of Web Color Warning
(click box for Web-safe substitute) 

Out of Gamut Warning
(click box for printable substitute) 

Dashed Line
segment (dash) and

gap lengths (spacing
between dashes)

Cap (end) styles

�
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atches Palette; G
radient Palette

Gradient slider 

Starting color stop Ending color stopAn added color stop

The gradient Type:
Linear or Radial

The Midpoint 
diamond marks
the point where
two adjacent 
colors are at an
equal, 50/50 mix. 

Gradient palette
Use the Gradient palette to create new gradi-
ents and edit existing gradients. You can
move a color by dragging its stop; choose a
different color for a stop from the Color
palette; click below the gradient slider to add
a new color; move a midpoint diamond to
adjust how adjacent colors are distributed; 
or change the gradient angle.

A global process color

A nonglobal process color

Use these buttons to control
which categories of swatches
are displayed on the palette.

All Colors Gradients Patterns New
Swatch

Delete
Swatch

Swatches palette
Use the Swatches palette to choose and store
default and user-defined colors. If you click a
swatch, it becomes the current fill or stroke
color, depending on whether the Fill or
Stroke box is currently active on the Toolbox
and Color palette. 

Drag from the Fill or Stroke color box on the
Toolbox or the Color palette to the Swatches
palette to save that color as a swatch in the
current file. You can merge swatches and 
perform other tasks via the palette menu.

A spot color
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Font 

The Language for hyphenation
for the current document

Leading 

Vertical Scale 

Kerning Tracking

Character
Rotation

Character palette
Use the Character palette to apply type
attributes: font, size, leading, kerning,
tracking, horizontal scale, vertical scale,
baseline shift, character rotation, and 
foreign language options. To apply an
attribute to currently highlighted text,
choose a value from the pop-up menu; or
click the up or down arrow; or enter a
value in the field and press Return/Enter. 

Font Style

Horizontal Scale 

Font Size

Baseline Shift

Text-related palettes

The palettes that are used for formatting text 
are opened from the Window > Type submenu:
Character, Character Styles, Glyphs, OpenType,
Paragraph, Paragraph Styles, and Tabs. Four of
these palettes can be opened via a shortcut:

Character Cmd-T/Ctrl-T 

OpenType Cmd-Option-Shift-T/
Ctrl-Alt-Shift-T 

Paragraph Cmd-Option-T/Ctrl-Alt-T

Tabs Cmd-Shift-T/Ctrl-Shift-T

new

new

new
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Character Styles Palette; G

lyphs Palette

Character Styles palette
Character styles are collections of character
attributes, such as font, point size, leading,
tracking, and kerning. Unlike paragraph
styles, which are applied to whole para-
graphs, character styles are applied to bits
and pieces here and there—bullets, boldfaced
words, italicized words, large initial caps, etc.
When character styles are applied to high-
lighted text within a paragraph, multiple
attributes are applied at a time; when you
edit a style, the text that it’s associated with
updates accordingly. Using the Character
Styles palette, you can create, apply, edit, 
store, duplicate, and delete character styles.

Glyphs palette
Using the Glyphs palette, you can find out
which character variations (alternate glyphs)
are available for any given character in a 
specific font, and use the palette to insert
glyphs from any font into your text (some
of which can’t be inserted via the keyboard).

new

New Style Delete
Selected
Styles

Font Pop-up showing alternate glyphs
for an individual character

Font Style Zoom Out Zoom In

Via the Show pop-up menu, you can 
control whether the palette displays glyphs
of a specific category or for an entire font. 

A character
style

new


